AWS tiered pricing passed through for some Partner Customers
Incident Report for CloudHealth Technologies
Resolved
The fix for this issue is now in place and the September Partner billing re-run is now complete.

Please contact support@cloudhealthtech.com for any follow-up questions.
Posted 13 days ago. Oct 08, 2019 - 18:17 EDT
Monitoring
The fix has been deployed and we are rerunning September billing for all affected customers. We expect the rerun to be visible in reports and statements tomorrow.

Please contact support@cloudhealthtech.com with any questions.
Posted 14 days ago. Oct 07, 2019 - 17:02 EDT
Identified
Our engineering team has identified the root cause. We are in the process designing a fix and expect to review and test the fix by tomorrow. We will then deploy the fix and normal nightly processing will update all reports and statements for customers. Please contact support@cloudhealthtech.com if you have any questions.
Posted 15 days ago. Oct 06, 2019 - 19:40 EDT
Update
Our Engineering team is still working on the issue with data transfer costs for September and October not reflecting the proper customer pricing tier. We will post updates as they are available. Currently, billing information for customers using CloudHealth Partner Generated Billing is not correct. Please contact support@cloudhealthtech.com if you have any questions.
Posted 15 days ago. Oct 06, 2019 - 18:41 EDT
Investigating
We have identified an issue where partner generated billing is passing through tiered pricing cost for some AWS services. Our engineering teams are currently investigating this matter.

Please contact support@cloudhealthtech.com with any questions.
Posted 15 days ago. Oct 06, 2019 - 15:05 EDT
This incident affected: CloudHealth Platform.