Statements and Reports for 2019-09 show with $0.00 spend for some CSP Customers
Incident Report for CloudHealth Technologies
Resolved
This incident has been resolved.

Please contact support@cloudhealthtech.com with any questions.
Posted 14 days ago. Oct 07, 2019 - 13:33 EDT
Identified
We have identified the issue and corrected it. We are now re-processing jobs for CloudHealth Statements and Reports. Updated information should be available over the next few hours for those customers impacted by this issue.

If you have any questions, contact support@cloudhealthtech.com.
Posted 14 days ago. Oct 07, 2019 - 11:14 EDT
Investigating
We have identified an issue where CloudHealth Statements and Reports show $0.00 spend in 2019-09 for some CSP customers. Our engineering teams are currently investigating this matter.

Please reach out to support@cloudhealthtech.com with any questions.
Posted 15 days ago. Oct 07, 2019 - 05:25 EDT
This incident affected: CloudHealth Platform.