EC2 RI Optimizer error generating new quotes
Incident Report for CloudHealth Technologies
Resolved
The issue has been resolved and the EC2 RI optimizer is generating new quotes.

Please contact support@cloudhealthtech.com with any questions.
Posted 26 days ago. Sep 25, 2019 - 16:22 EDT
Investigating
We have identified an issue where are the new quotes can not be generated with the EC2 RI Optimizer. The Engineering team is investigating. We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted 26 days ago. Sep 25, 2019 - 15:11 EDT
This incident affected: CloudHealth Platform.