AWS Cost Report Drilldowns temporarily unavailable for some Customers
Incident Report for CloudHealth Technologies
Resolved
Cost History drilldowns are operating normally at this time. We will be monitoring for future issues, but if you have any problems or questions, please contact support@cloudhealthtech.com
Posted Jan 29, 2020 - 15:47 EST
Update
Most customer drill down issues have been resolved, however we are tracking some additional edge cases where drill downs are not available. We are continuing to work through these situations and will provide updates as they become available. If you have any questions, please contact support@cloudhealthtech.com.
Posted Jan 29, 2020 - 13:30 EST
Monitoring
The fixes for cost drill-down data have been tested and deployed and we are currently re-running cost processing for all affected customers. Some customers will see drill downs become available over the next few hours, however, there may be some customers where drill-down cost will not be available until tomorrow by approximately 9AM EST. We will post a final update tomorrow unless an unanticipated situation occurs. Please contact support@cloudhealthtech.com with any questions.
Posted Jan 28, 2020 - 15:24 EST
Identified
We have identified the issues and are currently testing the required fixes. Once we have deployed the fixes, we will be refreshing the drill-down data for affected customers, which will take some time to complete. We will provide updates as we implement these steps. If you have any questions, please contact support@cloudhealthtech.com
Posted Jan 28, 2020 - 13:09 EST
Investigating
We have identified an issue that has resulted in AWS Cost report drilldowns being temporarily unavailable for some customers.

Impacted customers will see a “Drilldown not available temporarily while drilldowns are being loaded” message when attempting to access the Drilldowns of the reports.

Our teams are working on a fix for this to be released as soon as possible.

Please contact support@cloudhealthtech.com if you have any questions.
Posted Jan 28, 2020 - 08:14 EST
This incident affected: CloudHealth Platform.