Unable to access Cost & Usage reporting data
Incident Report for CloudHealth Technologies
Resolved
CloudHealth Engineering has advised that they expect cost and usage data to be current for all impacted customers within the next few hours.

Please contact support (support@cloudhealthtech.com) with any questions
Posted Nov 11, 2022 - 09:20 EST
Monitoring
Remediation steps have been implemented, and reports now have up-to-date data for the majority of the customers. We are monitoring for remaining customers’ to be processed without issues.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Nov 11, 2022 - 00:03 EST
Identified
We have identified the root cause of the issue impacting Cost & Usage reporting data availability and are in process of restoring access currently.

We will continue to pass back further updates as they become available.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Nov 10, 2022 - 21:52 EST
Investigating
We are currently investigating an issue which is preventing access to Cost & Usage reporting data across all Clouds.

We are currently investigating this issue and will provide further updates as our investigation progresses

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Nov 10, 2022 - 19:06 EST
This incident affected: CloudHealth Platform.