Report Exports Unavailable
Incident Report for CloudHealth Technologies
Resolved
This incident has been resolved. Azure partner billing statements downloads have been restored.

Please email Support@CloudHealthTech.com with any questions.
Posted Apr 10, 2020 - 17:55 EDT
Identified
Downloads of Azure partner billing statements remain unavailable. All AWS partner statements and other reporting exports are now available as normal.
The Engineering team is continuing to work on the issue and we will provide updates as they become available.
Posted Apr 10, 2020 - 13:38 EDT
Update
All reporting downloads or exports are currently not available. The Engineering team is continuing to work on the issue. We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted Apr 10, 2020 - 12:15 EDT
Investigating
We have identified an issue where partners are unable to download customer statements. The Engineering team is investigating. We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted Apr 10, 2020 - 11:15 EDT
This incident affected: CloudHealth Platform and CloudHealth Partner Platform.