Degraded Collection of AWS Asset Metadata
Incident Report for CloudHealth Technologies
Resolved
A fix has now been deployed for this issue that was effective from approximately 7:00 PM EDT.

Collection of metadata on short-lived assets between 2:00 PM - 7:00 PM EDT may not be present due to sporadic collection during this period.
Posted Jun 17, 2020 - 20:43 EDT
Investigating
The CloudHealth platform has been experiencing degraded collection since approximately 2:00 PM EDT.

Collection during this period has been intermittent so short-lived assets terminated during this period may not be present within the CloudHealth platform and other assets may have outdated metadata.

A further update will be provided once collection is confirmed as stable.

If you have any further questions, please contact support@cloudhealthtech.com.
Posted Jun 17, 2020 - 15:54 EDT
This incident affected: CloudHealth Platform.