Azure Cost data unavailable for some customers December 2022 - January 2023
Incident Report for CloudHealth Technologies
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 11:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 14:04 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 06:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 06:13 EST
Monitoring
A subset of customers may find that Azure Cost data for December 2022 and January 2023 isn't available in the platform currently.

At this stage we expect this issue to be resolved following the daily data refresh process completing today.

In the interim those customers that are billed under an EA can make use of Flexreporting to pull back Cost data in the interim.
Posted Jan 17, 2023 - 20:36 EST
This incident affected: CloudHealth Platform and CloudHealth Partner Platform.