Azure EA Bill Collection Issue
Incident Report for CloudHealth Technologies
Resolved
Re-processing jobs have completed. Reports are now updated.

Please contact support@cloudhealthtech.com if you have any questions.
Posted Feb 04, 2020 - 17:37 EST
Monitoring
The issue has been corrected and we are re-processing the jobs for reporting. We expect reports to be updated within the next few hours.

Please contact support@cloudhealthtech.com with any questions.
Posted Feb 04, 2020 - 16:05 EST
Identified
We have identified the cause of the issue and our teams are currently working on a resolution/fix.

We will provide further updates as they become available.

Please contact support@cloudhealthtech.com if you have any questions
Posted Feb 04, 2020 - 10:55 EST
Investigating
We have identified an issue with Azure EA bill collection that has resulted in missing costs at the end of January 2020 for some EA customers.

Our Engineering teams are aware of this issue and are currently investigating and working towards a resolution as soon as possible.



Please contact support@cloudhealthtech.com if you have any questions.
Posted Feb 04, 2020 - 09:13 EST
This incident affected: CloudHealth Platform.