Azure Enrollments may show as Critical
Incident Report for CloudHealth Technologies
Resolved
Microsoft has restored API access. Cost and usage data is expected to be up-to-date once daily processing completes.

Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Feb 17, 2022 - 18:53 EST
Identified
Microsoft Engineering are continuing to work on resolving the EA key issues preventing API access. Once resolved and access is restored, CloudHealth engineering have plans in place to reprocess our affected EA customers. Until that time, we expect EA Cost and Usage will be delayed and EA's will continue to report as critical within the CloudHealth Platform. Further updates will be provided as progress is made.

Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Feb 16, 2022 - 22:52 EST
Update
We have been partnering with Microsoft to investigate the critical status for Enrollments. Microsoft has confirmed they are experiencing an issue were the EA key's used to login to call API's are not working. We will provide a further update as soon as possible.
Posted Feb 16, 2022 - 16:41 EST
Investigating
We have identified an issue related to Azure Enrollments currently showing in 'Critical' status. Our Engineering teams are currently investigating this matter and will provide a further update as soon as possible.
Posted Feb 16, 2022 - 10:36 EST
This incident affected: CloudHealth Platform.