Delayed AWS Dashboards
Incident Report for CloudHealth Technologies
Resolved
Our engineering teams have verified that the fix has been deployed and that all AWS dashboards have been regenerated.

If you have any questions please contact us at support@cloudhealthtech.com
Posted Mar 19, 2020 - 10:32 EDT
Investigating
We have identified an issue that has resulted in a delay in the AWS Dashboard generated which is impacting some customers.

Impacted customers will see ‘N/A’ listed on their Cost Summary widgets.

A fix for this issue has been deployed by our engineering team and we are expecting the dashboards to regenerate over the next few hours.

If you have any questions please contact us at support@cloudhealthtech.com
Posted Mar 19, 2020 - 06:54 EDT
This incident affected: CloudHealth Platform.