Users may be unable to log into CloudHealth using Azure AD SSO
Incident Report for CloudHealth Technologies
Resolved
The issue has been resolved. Users will now be able to successfully reach the CloudHealth platform.
Posted Feb 11, 2022 - 15:03 EST
Investigating
We are investigating an issue impacting users who sign in via Azure AD SSO. Users who login via this method may be unable to log into the CloudHealth Platform and receive the following error "Sorry, we are unable to log you in at this time.". We will provide updates as they become available.
Posted Feb 11, 2022 - 14:26 EST
This incident affected: CloudHealth Platform.