Delay in Emailed Report Subscriptions
Incident Report for CloudHealth Technologies
Resolved
Engineering has deployed a fix to resolve an issue that prevented a subset of FlexOrg customer Report Subscriptions from running since January 5th.

This fix has resolved the issue and our engineering team will work to evaluate if any previously impacted Subscriptions require a state reset.

This will be completed by tomorrow morning US Eastern time.
Posted Jan 10, 2022 - 21:01 EST
Investigating
We have identified an issue which is causing some emails for Report Subscriptions from being successfully delivered. Our Engineering teams are currently investigating this matter and looking to resolve as soon as possible.
Posted Jan 10, 2022 - 13:08 EST
This incident affected: CloudHealth Platform.