Cost Report Drilldowns temporarily unavailable for some Customers
Incident Report for CloudHealth Technologies
Resolved
Cost History Drilldowns have been reprocessed for the impacted customers and drilldown data has been restored.

Cost History drilldowns are now operating normally at this time.

Please contact support@cloudhealthtech.com if you have any further questions.
Posted Apr 07, 2020 - 10:41 EDT
Investigating
We have identified an issue that has resulted in Cost report drilldowns being temporarily unavailable for some customers.

Impacted customers will see a “Drilldown has no results” message when attempting to access the Drilldowns of the reports.

Our teams are investigating this matter and further updates will be released once available.

Please contact support@cloudhealthtech.com if you have any questions.
Posted Apr 07, 2020 - 06:42 EDT
This incident affected: CloudHealth Platform.