Policy and Perspective Delays
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved. All Policy evaluations, Subscriptions and Perspective updates are operational.

Please contact support@cloudhealthtech.com with any questions
Posted Jul 24, 2020 - 15:08 EDT
Investigating
Our engineering team is aware of and currently investigating an issue that is causing delays in Policy evaluations and Perspective updates since approximately 12:00 UTC.

Users may also notice that Perspective searches and categorizations may not complete.

Please contact support@cloudhealthtech.com with any questions.
Posted Jul 24, 2020 - 10:31 EDT
This incident affected: CloudHealth Platform.