Delayed updates to Monthly and Weekly Cost and Usage reports.
Incident Report for CloudHealth Technologies
Resolved
The issue has been resolved. Affected reports have been restored and are now confirmed up to date.
Posted Mar 04, 2022 - 17:10 EST
Update
Our engineering team continues to work to remediate the issue that is preventing the Monthly and Weekly interval Cost and Usage based data from updating.

AWS and Azure reports are now completing for the majority of customer. Remaining AWS and Azure reports are expected to complete over the next few hours. There may be some customers who may be impacted longer than this, so we will continue to monitor the situation.

GCP reports are still processing and customer might see gaps in historical data.
Posted Mar 02, 2022 - 12:58 EST
Update
Our engineering team continues to work to remediate the issue that is preventing the Monthly and Weekly interval Cost and Usage based data from updating.

Some customers have experienced issues with being unable to switch from Monthly/Weekly to Daily via the UI to enable them to work around the issue.

Additional Workaround details:

If you experience this, please update your URL to set or add the interval to daily -

&interval=daily

e.g. To adjust a default AWS Cost History Report you would update the URL as below:

https://apps.cloudhealthtech.com/olap_reports/cost/history&interval=daily

NOTE: If you need to view historical data for other intervals you can utilize our Archived snapshots -

https://help.cloudhealthtech.com/reporting/retrieve-archived-data/
Posted Mar 01, 2022 - 21:08 EST
Update
Our engineering team continues to work to remediate the issue that is preventing the Monthly and Weekly interval Cost and Usage based data from updating. Further updates will be posted as soon as possible.
Posted Mar 01, 2022 - 10:58 EST
Update
Our engineering team continues to work to restore the Cost and Usage based report data for the Monthly and Weekly intervals.

NOTE: This delay may impact cost and usage-based policies based on monthly or weekly data for any impacted customers.

We will provide a further update as soon as possible.
Posted Feb 28, 2022 - 15:39 EST
Identified
A subset of customers may observe delayed updates to their Cost and Usage based report data for the Monthly and Weekly intervals.

Impacted customers may see this across all Cloud types, but the daily and hourly intervals are not expected to be impacted.

As a workaround, please filter the daily report to include the current month's dates if you need to see updated current month data.

We will provide a further update as soon as the processing of the monthly and weekly intervals is restored.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Feb 27, 2022 - 21:42 EST
This incident affected: CloudHealth Platform.