CloudHealth Platform + API Degraded Performance
Incident Report for CloudHealth Technologies
Resolved
A fix for this issue has been deployed and we have seen performance recover to expected levels.
Posted Jan 17, 2022 - 20:34 EST
Identified
The CloudHealth platform is currently experiencing degraded performance on our backend related to an unexpected workload increase.

This is impacting overall platform performance and resulting in intermittent 503 API response codes from our API endpoints.

We are working towards a potential solution and will provide a further update as soon as possible.

Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Jan 17, 2022 - 18:24 EST
This incident affected: CloudHealth Platform, CloudHealth API, and CloudHealth REST API.