Savings Plan Recommendation & Multi-Dimensional Report Offline
Incident Report for CloudHealth Technologies
Resolved
Patching is now complete for Multi-Dimensional Report UI / API.
Posted Dec 14, 2021 - 16:24 EST
Update
Security patching for the Savings Plan Recommendation tool is now complete and the API and UI are now operational again.

We will provide a further update once the Multi-Dimensional Report UI / API have completed patching.
Posted Dec 13, 2021 - 17:19 EST
Update
In addition to the Savings Plan Recommendation, we have now temporarily shut down the Multi-Dimensional Report while we work towards deploying a security patch.
Posted Dec 11, 2021 - 13:29 EST
Identified
CloudHealth has temporarily shut the Savings Plan Recommendation service down while we work towards deploying a security patch. During this period customers will not be able to get Savings Plan Recommendations through the API or UI. A fix is expected to be released next week and we will continue to provide progress updates as we receive them. If you have any additional questions please reach out to support@cloudhealthtech.com
Posted Dec 10, 2021 - 20:41 EST
This incident affected: CloudHealth Platform and CloudHealth API.