AWS EC2 Cost Report No Data For Some Customers
Incident Report for CloudHealth Technologies
Resolved
This incident has been resolved.

Please contact support@cloudhealthtech.com with any questions.
Posted Apr 02, 2020 - 08:36 EDT
Monitoring
We have remediated the issue and taken additional actions to accelerate report completion over the next few hour or so. There may be some customers who may be impacted longer that this, so we will continue to monitor the situation. If you have any questions, please contact support@cloudhealthtech.com.
Posted Apr 01, 2020 - 14:54 EDT
Identified
We have identified an issue that has resulted in the AWS EC2 Cost report have no data for some customers. Impacted customers will see a "No Data Available" message when viewing the report. We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted Apr 01, 2020 - 11:48 EDT
This incident affected: CloudHealth Platform.