Delayed Azure Plan (MCA) Cost and Usage data
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved.
Posted Dec 22, 2021 - 12:28 EST
Monitoring
A fix has been deployed to allow API bill collection to resume and impacted customers should begin to see November and December costs update in our reports.

We will provide a further update once we have confirmed API bill collection for Azure Plan has remained stable for an extended period.

Please contact support@cloudhealthtech.com if you have any questions and we will continue to provide progress updates via our status page.
Posted Dec 11, 2021 - 05:24 EST
Investigating
We have identified an API issue with Azure MCA Modern Commerce (Azure Plan) bill collection that has resulted in missing or partial costs for November and December 2021.

Our Engineering team is currently investigating potential solutions and working towards a resolution as soon as possible.

This issue will impact Cost and Usage reporting for Partner Customers with Azure Plan subscriptions.

Please contact support@cloudhealthtech.com if you have any questions and we will continue to provide progress updates via our status page.
Posted Dec 10, 2021 - 05:17 EST
This incident affected: CloudHealth Partner Platform.