Azure, GCP and Data Center collection delayed
Incident Report for CloudHealth Technologies
Resolved
Our engineering team has remediated the issue resulting in degraded asset collection for Azure, GCP and Data Center.

Between 21:30 and 23:15 PM UTC February 2022, the CloudHealth platform may have missed the collection and processing of short-lived Azure, GCP and Data Center assets. Asset collection is now fully operational, however, collection during this period has been intermittent so short-lived assets terminated during this period may not be present.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Feb 24, 2022 - 23:32 EST
Identified
CloudHealth is currently experiencing a delay in Azure, GCP and Data Center Asset and Bill collection.

Due to the timing of the collection cycle failure, some customers may see delayed Azure, GCP and Data Center Cost and Usage data within our platform on the next scheduled report cycle as well as delayed Cost and Usage-based Azure, GCP and Data Center policies emails for those based on daily data.

This issue may also impact short-lived Azure, GCP and Data Center assets that we were unable to access during this period.

Engineering is working on the recovery of the collection process, and we will provide a further update on the expected impact as soon as the recovery is complete.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Feb 24, 2022 - 18:23 EST
This incident affected: CloudHealth Platform.