Delayed AWS Cost and Usage
Incident Report for CloudHealth Technologies
Resolved
CloudHealth Engineering has advised they expect AWS Cost and Usage data to be current for all impacted customers after the next processing cycle completes.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Jan 18, 2022 - 21:01 EST
Monitoring
CloudHealth has observed a delay in AWS Cost and Usage Report processing for a subset of customers.

A fix has been deployed but impacted customers may continue to see delayed AWS Cost and Usage data over the next 24 hours while we wait for report processing to complete an additional processing cycle.

NOTE: This delay may impact cost and usage-based policies based on daily data for any impacted customers.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Jan 17, 2022 - 22:29 EST
This incident affected: CloudHealth Platform.