Azure Enrollments may show as Critical
Incident Report for CloudHealth Technologies
Resolved
CloudHealth engineering has verified that access errors are no longer occurring when querying against the Microsoft Azure Enrollment APIs. We have successfully collected Azure EA billing for all customers and reporting will be updated after tonight's reporting cycles run.

Please contact support@cloudhealthtech.com with any questions.
Posted Nov 15, 2022 - 11:49 EST
Monitoring
Microsoft has restored API access. CloudHealth engineering has plans in place to reprocess our affected EA customers. Until that time, we expect EA Cost and Usage will be delayed.

Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Nov 15, 2022 - 01:43 EST
Identified
We expect delayed Enrollment based Cost and Usage report data after the next report cycle completes, due to the ongoing access issues.

Microsoft has advised they have identified the cause of the Enrollment access issue, and they are working on mitigation steps.

As soon as access is recovered, CloudHealth will work to process impacted accounts.

We will provide a further update once a fix is confirmed to have been in place.

Please contact support@cloudhealthtech.com with any questions.
Posted Nov 14, 2022 - 20:10 EST
Update
We have been partnering with Microsoft to investigate the critical status for Enrollment Accounts.
We will provide a further update as soon as possible
Posted Nov 14, 2022 - 05:41 EST
Investigating
We have identified an issue related to Azure Enrollments currently showing in ‘Critical’ status.
We are aware that this ‘Critical’ status may be incorrect and are working to resolve this for Azure EA Customers.

Note that Azure Cost and Usage reports are up to date and Asset collection is successful.

Please contact support@cloudhealthtech.com with any questions.
Posted Nov 14, 2022 - 04:55 EST
This incident affected: CloudHealth Platform.