AWS asset processing delay.
Incident Report for CloudHealth Technologies
Resolved
The remediation fix that is in place is confirmed to have resolved all collection processing delays.
Posted Nov 25, 2022 - 18:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 15:01 EST
Investigating
The CloudHealth platform is experiencing degraded processing of AWS assets for a subset of customers since Noon UTC.

The current impact for affected customers may be outdated metadata for impacted assets.

If you have any further questions, please contact support@cloudhealthtech.com
Posted Nov 23, 2022 - 14:46 EST
This incident affected: CloudHealth Platform.