Unable to Export Reports to CSV
Incident Report for CloudHealth Technologies
Resolved
Engineering has implemented a fix and this incident is now resolved.

Please email Support@CloudHealthTech.com with any further questions.
Posted May 08, 2020 - 02:24 EDT
Identified
We have identified an issue that is currently impacting CSV report downloads within the CloudHealth platform.

Our engineering team are currently investigating and we will continue to provide updates as we work towards a resolution.

Please contact support@cloudhealthtech.com with any questions.
Posted May 08, 2020 - 02:01 EDT
This incident affected: CloudHealth Platform.