Performance Reports Unavailable for Azure and Data Center
Incident Report for CloudHealth Technologies
Resolved
We identified and resolved the issue. The performance reports for Azure and Data Center should be restored.

If you have any further issues, please contact support@cloudhealthtech.com.
Posted Dec 17, 2019 - 16:36 EST
Investigating
We are working on an issue where some customers are getting an error when trying to access the performance reports for Azure and Data Center. We have a team looking into this and we will provide additional information as it becomes available.

If you have any questions please contact us at support@cloudhealthtech.com
Posted Dec 17, 2019 - 13:37 EST
This incident affected: CloudHealth Platform.