Delayed AWS Governance Policy Execution
Incident Report for CloudHealth Technologies
Resolved
Our engineering team has remediated the issue. The `AWS Security Best Practices` and `CIS AWS Foundation` policy evaluation is now fully operational.
Posted May 12, 2022 - 15:46 EDT
Monitoring
The team has identified the root cause of the delays with the `AWS Security Best Practices` and `CIS AWS Foundation` policy evaluations.

The team are running remediation steps to ensure that the policy evaluations begin to take place and we expect to see policies running as normal within the coming hours.
Posted May 12, 2022 - 14:05 EDT
Investigating
Our engineering team has identified an issue that is causing delays in evaluations for `AWS Security Best Practices` and `CIS AWS Foundation` policies since 7:00 UTC.

Our teams are investigating this matter and further updates will be released once available.
Posted May 12, 2022 - 11:06 EDT
This incident affected: CloudHealth Platform.