Unexpected AWS CUR Warning Banner
Incident Report for CloudHealth Technologies
Resolved
This incident has been resolved.

Please contact support@cloudhealthtech.com with any questions.
Posted Jan 23, 2020 - 11:04 EST
Investigating
We have identified an issue where a warning banner that the CUR is not configured is showing even though the AWS account is configured correctly with valid credentials.

The warning banner is advising -

"We've detected that you do not have an AWS Cost and Usage report (CUR) configured for these accounts: . CloudHealth is no longer reporting on costs for these accounts. To resume cost reporting for these accounts, complete the configuration or contact your CloudHealth Administrator."

We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted Jan 23, 2020 - 10:38 EST
This incident affected: CloudHealth Platform.