Single Sign-on Issue
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved.

Please contact support@cloudhealthtech.com with any questions.
Posted Dec 19, 2019 - 15:40 EST
Monitoring
Our partner has made some corrections and seeing improvements, but is still monitoring the situation and will continue to make any necessary updates. We will continue to monitor this situation.
Posted Dec 19, 2019 - 14:21 EST
Identified
Users may be unable to log into the CloudHealth Platform using single sign-on. This is due to an issue being experienced by our partner that we use for authentication of incoming SSO requests.

We will provide updates as we have them from our partner. Please contact support@cloudhealthtech.com with any questions.
Posted Dec 19, 2019 - 13:10 EST
This incident affected: CloudHealth Platform.