Azure Reports unavailable for Partner Customers
Incident Report for CloudHealth Technologies
Resolved
We identified and resolved the issue and all reports should be restored. If you have any further issues, please contact support@cloudhealthtech.com.
Posted Dec 20, 2019 - 17:59 EST
Investigating
We are investigating an issue where partner customers can not access the Azure reports and are receiving a notification that data is not available. We will provide updates as they become available.

Please contact support@cloudhealthtech.com with any questions.
Posted Dec 20, 2019 - 13:33 EST
This incident affected: CloudHealth Partner Platform.