Policy Actions not completing
Incident Report for CloudHealth Technologies
Resolved
A fix for the failed Actions is now in place.

Actions that failed to run took place between 2020-07-09 20:48 UTC to 2020-07-10 04:15 UTC.

For any actions started around this period, we recommend reviewing the Actions page (https://apps.cloudhealthtech.com/notifications/actions) to verify if your actions were run successfully.

These actions include both fully automated actions as well as actions that required approvers and/or authorizers.

Actions initiated by a user may need to be run again, while any policy-based actions will run the next time the policy's conditions are met.

Please contact support@cloudhealthtech.com with any questions.
Posted Jul 10, 2020 - 00:25 EDT
Identified
We have identified an issue with our Policy Engine where Actions are failing to trigger for a subset of customers.

Engineering has advised this incident has been impacting since approximately 2020-07-09 20:50 UTC.

A fix is currently in the process of being deployed and a further update will be communicated once this is in place.

If you have any questions, please reach out to support at support@cloudhealthtech.com
Posted Jul 09, 2020 - 23:37 EDT
This incident affected: CloudHealth Platform.