CloudHealth Platform Limited Availability
Incident Report for CloudHealth Technologies
Resolved
The maintenance period to deploy a permanent solution is now complete and users should no longer be receiving access issues or "Not Authorized" errors.

If you are still experiencing similar issues, please log out and back into the platform to start a new session and if the errors persist, please open a new Service Request via our Support Portal or via support@cloudhealthtech.com.
Posted Jun 01, 2022 - 20:48 EDT
Update
Starting at 00:00 UTC on June 2nd, CloudHealth will be deploying a permanent solution to address the authorization errors. This deploy is expected to last for up to 45 minutes.

During this deploy window, user may experience intermittent issues logging into the platform or get a "Not Authorized" error when opening reports or using the API.
Posted Jun 01, 2022 - 15:51 EDT
Update
The platform has remained stable after the latest fix was put in place, but we are continuing to monitor for any further signs of performance issues.
Posted Jun 01, 2022 - 01:45 EDT
Monitoring
A fix has been implemented. We will continue to monitor for any further downstream platform issues that are experienced.
Posted May 31, 2022 - 13:59 EDT
Investigating
Our engineering team has identified an issue that is causing degraded performance across the CloudHealth Platform. Customer might experience intermittent issues logging into the platform or get a “Not authorized” error when opening reports.

Our teams are investigating the platform performance and will provide further updates once available.
Posted May 31, 2022 - 13:06 EDT
This incident affected: CloudHealth Platform.