Azure Enrollments In Critical State
Incident Report for CloudHealth Technologies
Resolved
The fix has allowed the successful collection of enrollment data, and cost and usage data is now in the process of updating.
Posted Jan 24, 2023 - 23:25 EST
Monitoring
Microsoft has successfully restored access to the Enrollment API.
Our CloudHealth Engineering Team is planning to reprocess any affected EA customers. Please be advised that until this process is completed, we may experience some delays in the EA Cost and Usage data.
If you have any additional questions, please reach out to support@cloudhealthtech.com.
Posted Jan 24, 2023 - 03:10 EST
Investigating
We have identified an issue related to Azure Enrollments currently showing in ‘Critical’ status.
We are aware that this ‘Critical’ status may be incorrect and are working with Microsoft to resolve this for Azure EA Customers.

Please contact support@cloudhealthtech.com with any questions.
Posted Jan 23, 2023 - 15:58 EST
This incident affected: CloudHealth Platform.