CloudHealth Platform Degraded Performance
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved. All affected services are now confirmed as operational.
Posted Dec 23, 2021 - 13:22 EST
Update
We are seeing recovery across the CloudHealth platform. Some customers might still be seeing impact in the following platform areas:
- Delayed or missed policy execution
- Viewing and editing Perspectives

We will continue to monitor for any further downstream platform issues that are experienced and provide further periodic updates while we await recovery.
Posted Dec 22, 2021 - 15:19 EST
Monitoring
AWS has advised that they experienced an issue within AWS region US-EAST-1 impacting EC2 between ~12:00-13:30 UTC.

As a result of this interruption, CloudHealth is experiencing downstream service impacts to the following platform areas:
-Delayed collection/processing and loss of short-lived assets
-Delayed or missed policy execution
-Partner's customers list
-User invites
-Viewing and editing Perspectives

We will provide a further update once we have recovered all services.
Posted Dec 22, 2021 - 09:34 EST
This incident affected: CloudHealth Platform, CloudHealth REST API, and CloudHealth Partner Platform.