Delayed Emails from Platform
Incident Report for CloudHealth Technologies
Resolved
A full fix has now been released. All events that were sent between March 30th 23:30 UTC - March 31st 06:30 UTC have now been re-queued and are being sent out.

Please reach out to support@cloudhealthtech.com with any further questions.
Posted Mar 31, 2020 - 11:10 EDT
Update
A workaround is now in place that applies to all new email events from March 31st 06:30 UTC.

Existing events that have been sent between March 30th 23:30 UTC - March 31st 06:30 UTC are still delayed and will be re-queued once a full fix is in place.
Posted Mar 31, 2020 - 03:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 00:54 EDT
Investigating
We have identified an issue which is causing a delay in emailed Subscriptions / Policies / User Invitations.

Our Engineering teams are currently working on a fix and we will update as soon as this is in place.

Please reach out to support@cloudhealthtech.com with any questions.
Posted Mar 31, 2020 - 00:54 EDT
This incident affected: CloudHealth Platform.