Enhancements to Cost Drilldown
Incident Report for CloudHealth Technologies
Resolved
The rollout of the changes to the drill-down processing was completed. There may be some delay today in drill-down availability, but we expect improvements going forward. This is an initial step in our ongoing production improvement efforts. If you have any questions, please contact support@cloudhealthtech.com.
Posted Feb 19, 2020 - 08:44 EST
Monitoring
CloudHealth will be rolling out some processing enhancements related to cost drill-downs as part of the normal nightly process. However, this will require some additional processing, during which drill-down information will not be available and will return a "drilldown has no results" message. It is expected that this may occur during the next 24 hours, but drill-down data should be available soon after costs are updated for each customer. We will post additional information as appropriate and the notification of completion here. If you have any questions, please contact support@cloudhealthtech.com
Posted Feb 18, 2020 - 13:53 EST
This incident affected: CloudHealth Platform.