Intermittent CSV Export and Subscription performance
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved. All affected services are now confirmed as operational.

Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Feb 03, 2022 - 05:06 EST
Investigating
We have identified an issue which is affecting CSV exports for non-interactive reports (non OLAP reporting). This is also causing intermittent delivery disruptions to some Email Report Subscriptions.

Our Engineering teams are currently investigating and looking to resolve as soon as possible.

Further updates will follow. Please reach out to support@cloudhealthtech.com if you have any additional questions.
Posted Feb 02, 2022 - 20:52 EST
This incident affected: CloudHealth Platform.