CloudHealth Platform Limited Availability
Incident Report for CloudHealth Technologies
Resolved
Root cause for the incident has been identified and resolved.
Posted May 27, 2022 - 19:51 EDT
Monitoring
CloudHealth has identified a process which is failing intermittently. Until root cause can be determined, CloudHealth has established a process to automatically recycle the problematic process. The issue may continue to occur intermittently. CloudHealth will continue to monitor and investigate root cause.
Posted May 27, 2022 - 17:20 EDT
Investigating
The CloudHealth platform is experiencing degraded performance. Customer might experience intermittent issues logging into the platform or get a “Not authorized” error when opening reports.

Our teams are investigating the platform performance and will provide further updates once available.
Posted May 27, 2022 - 13:10 EDT
This incident affected: CloudHealth Platform.