Delayed AWS Reports for Partner Customers
Incident Report for CloudHealth Technologies
Resolved
This issue has been resolved. Impacted reports have been updated and include up to date data.
Posted Apr 01, 2022 - 10:13 EDT
Monitoring
A fix for this issue has been implemented. We expect all impacted customers to have updated AWS reporting data after the next scheduled processing cycle completes.
Posted Mar 31, 2022 - 16:20 EDT
Investigating
We are investigating an issue which has delayed the most recent updates to AWS reports for some Partner Customers. These customers will see a delay in the most recent updated data, but prior period information is available. We will provide updates as they become available.
Posted Mar 31, 2022 - 11:10 EDT
This incident affected: CloudHealth Partner Platform.