CCLI service is not functional
Incident Report for CloudHealth Technologies
Resolved
Our engineering team has remediated the issue. The Custom Line item rule screen is now fully operational.
Posted Dec 07, 2021 - 09:04 EST
Investigating
We are currently experiencing an issue with Custom Line item rule screen where existing CCLI's are not currently accessible and new rules cannot be created as well.

Our engineering team is currently investigating the issue and we will provide updates as they become available.

Please contact support@cloudhealthtech.com if you have any questions.
Posted Dec 07, 2021 - 08:00 EST
This incident affected: CloudHealth Platform.