CloudHealth Partner RDS Price Change Rollout
Incident Report for CloudHealth Technologies
Resolved
The Partner Generated Billing rerun for November has completed.

Please contact support@cloudhealthtech.com with any questions.
Posted Dec 09, 2019 - 19:59 EST
Monitoring
AWS very recently made a price change to RDS which they are applying to their November billings. We implemented this price change on December 4 and are currently rerunning Partner Generated Billing for November in order for the new RDS pricing to be reflected in November billing artifacts for Partner Customer. This process should be completed by Monday, December 9th (EST). We will post the completion of the processing here as soon as it is completed. If you have any questions regarding this activity, please contact support@cloudhealthtech.com.
Posted Dec 06, 2019 - 15:55 EST
This incident affected: CloudHealth Partner Platform.