Delayed Asset Collection - AWS Workspace
Incident Report for CloudHealth Technologies
Resolved
The issue with Workspace collections in eu-west-1 has been resolved and collection should be back to normal. If you have any additional questions or issues, please contact support@cloudhealthtech.com
Posted Jan 09, 2020 - 07:50 EST
Update
Collection for Workspace assets for all regions except eu-west-1 as resumed. We continue to work with AWS on the issues we are seeing in eu-west-1 causing collection failures there and hope to be able to resolve this soon. We will continue to provide updates as new information becomes available. Workspace cost and usage information is not affected, only asset inventory and profiles in the related region or any short lives assets during the collection outage timeframe.

If you have any questions, please contact support@cloudhealthtech.com
Posted Jan 08, 2020 - 15:31 EST
Update
We have identified the cause of the delayed collection for AWS Workspace assets. Our engineering team is working to determine how best to resolve and restore collection. 

We will provide another update by 4:30 EST, if one is not available sooner. 

If you have any questions, please contact support@cloudhealthtech.com
Posted Jan 08, 2020 - 11:33 EST
Identified
We have identified an issue resulting in delayed collection for AWS Workspace assets.

While most of the impacted collection tasks were only delayed, collection in this period has been intermittent so short-lived assets terminated during this period may have outdated metadata.

Our engineering teams are currently investigating this matter and further updates will be posted once available.

If you have any questions, please contact support@cloudhealthtech.com
Posted Jan 08, 2020 - 07:59 EST
This incident affected: CloudHealth Platform.