Users may be unable to log into CloudHealth using SSO
Incident Report for CloudHealth Technologies
Resolved
Our Partner has advised that authentication services are now operating at expected levels.

Based on this information and testing on our side, we are marking this incident as resolved.

If you have any further questions, please contact support@cloudhealthtech.com
Posted Jun 21, 2022 - 04:38 EDT
Identified
Users may be unable to log into the CloudHealth Platform using single sign-on. This is due to an issue being experienced by our partner that we use for authentication of incoming SSO requests.

We will provide updates as we have them from our partner.
Posted Jun 21, 2022 - 03:28 EDT
This incident affected: CloudHealth Platform.