Delayed AWS Reporting
Incident Report for CloudHealth Technologies
Resolved
The CloudHealth team has been monitoring the AWS Cost and Usage Report (CUR) collection and verified that normal collection has resumed.

Please contact support (support@cloudhealthtech.com) with any further questions.
Posted Apr 01, 2020 - 08:14 EDT
Monitoring
CloudHealth engineering has identified multiple accounts where AWS has delayed generating an updated Cost and Usage Report (CUR).

We have implemented a one-time 2hr delay in tonight's report integration process for AWS Cost and Usage reports which should help ensure as many accounts as possible have updated AWS data available after processing completes.

Summary of expected impact on tonight's report processing:

1) All AWS Cost and Usage based reports within CloudHealth will update 2hrs later than their usual daily update period.

2) The delayed AWS CUR data may result in outdated billing data within the CloudHealth platform for a subset of customers that did not have an updated CUR drop before our nightly report processing window began.

We will provide a further status update once we determine that CUR collection has returned to normal.

Please contact support (support@cloudhealthtech.com) with any questions.
Posted Mar 31, 2020 - 20:53 EDT
This incident affected: CloudHealth Platform.